TLS1.0」までしかサポートしていないブラウザや

Writer: admin Type: clarksre Date: 2019-01-05 00:00
TLS1.0」までしかサポートしていないブラウザやアプリを調べるには、どうしたらよろしいですか。使用しているのはFirefox とThunderbirdなんですが、、そして、もし、これがTLS1.0設定で変更できる場合は、どのようにするのでしょうか。よろしくおねがいします。共感した0###Firefoxと Thunderbirdが TLS 1.1以降に対応しているかお知りになりたいということでしょうか?基本的にどちらも最新版ならばっちり対応してますよ。もし最新版でないならバージョンを教えていただければすぐに分かります。尚、各ブラウザのTLS対応状況についてはこちらがよくまとまっています。"Transport Layer Security - Wikipedia"https://ja.wikipedia.org/wiki/Transport_Layer_Securityナイス0
###ありがとうございます。>>通信に今後近い内に問題意があると困るので、TLS 1.1以降に対応しているか知りたかったのですね。ーいわれてみて、なんとか調べましたところThunderbird はversion 60でFirefoX はバージョンを調べていたたところ、versionはわからずですが、セキュリティのところにTLS1.2と出てました。(^^)ーこれで、通信には問題ありませんか。
###ありがとうございました。

 

TAG